Jump to content

Trying to marry Taarie

* * * * *

  • Please log in to reply
5 replies to this topic

#1
tenthreeleader

tenthreeleader
  • Guest
My high elf Alchemy mage wanted to marry Taarie - did the Radiant Raiment quest, then went to the Temple of Mara in Riften. When he came back however to Solitude and he went inside the store, for some bizarre reason his follower went in and slayed Taarie and Endarie (I have no idea why this happened, I've never had anything like it happen before). Unfortunately by the time I'd figured out what happened, I had autosaved over my prior saves to the point where I would have to go back 2 hours of playing time to my last normal save.

So I used the code player.placeatme to bring Taarie back and also did setrelationshiprank player 4 and addfac 19809 1 but neither of these seem to work.

Role playing is a big part of my enjoyment of Skyrim and Taarie is the only available high elf female. Any thoughts out there let me know.

10-3

Advertisement

The discussion continues after this sponsored message. Tired of seeing advertisements? Create an account to remove them.


#2
David

David

  • Admin
  • 4,461 Posts
First let me just say that I don't have a ton of experience with console commands since I don't play on the PC.

Is Taarie targeted when you're inputting those commands? Also, try doing them in the following order:

    [*]addfac 19809 0 oraddfac 19809 1 . "addtofaction" can also be used in place of addfac.
    [*]setrelationshiprank <actor> 4
    [/list]Hopefully that will cause marriage dialogue options to appear.

    I've checked the wiki's, and they both mention that there is a chance that this is an unfixable bug. If the console commands don't work, you could try reloading the previous save and attempting to marry her then (though I'd keep the updated save in case it doesn't make a different). Let us know if it works, if not, we can see if there's something else.
    ______
    You should consider creating an account here. It comes with several benefits, and also makes it much easier for you to post questions and answers. It's completely free!

#3
Blake

Blake

  • Member
  • 1,849 Posts
I agree roleplaying is probably a good sized portion of fun in Skyrim, but let me just say, you haven't lived until you slept with an Orc.Yeah I have no idea. Just say if any of that worked and we'll try to help if we can.

#4
Tenthreeleader

Tenthreeleader
  • Guest
No none of it helped. So I went back to where I left off 2 hours ago, played up to that point, but she still wouldn't marry me. I guess I'll have to save up to buy Proudspire Manor and see if that helps. If she still doesn't think I'm good enough for her, Jordis should be available.

#5
Guest

Guest
  • Guest
ok, she won't marry you because you have to do TWO things to get the option. first, you've already done the quest. Second, you must invest in her business. THEN you can marry her.

#6
Phantom

Phantom

  • Member
  • 46 Posts
Also... I know this is sort of silly but you never know...


You are wearing an Amulet of Mara, right?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Not a member? Sign up!

Create Account
Already have an account? Sign in!
Logo

A place for Elder Scrolls fans.

4,741 Members 5,241 Discussions 35,397 Replies
This site is not affiliated with ZeniMax Media Inc. or any of its subsidiaries.
© 2018 ElderSouls.com