Jump to content

Forsworn Conspiracy

* * * * *

  • Please log in to reply
3 replies to this topic

#1
Elle

Elle
  • Guest
I'm currently at the very end of the Forsworn Conspiracy where it tells me to return to Eltrys and as I enter the temple/shrine, all I see are two guards standing next the pillars and Legate Ammund or whatever, I speak to him but it doesn't trigger anything and just walks away. As I scan the bugs for this quest, I see the bug i'm experiencing at the moment. The solution I guess was to wait for 24hrs and the third guard should be at his original spot but there were only 2. Again. Another solution was to try to speak to a guard running past me or something but didn't see any guard doing that. Another one too was to begin the Civil War quest sided with the Stormcloaks but that soultion went down the toilet because I already sided with the Imperials. Any other solutions I could try or anything or one I speak to try to trigger the next quest? Thanks.

Advertisement

The discussion continues after this sponsored message. Tired of seeing advertisements? Create an account to remove them.


#2
Blake

Blake

  • Member
  • 1,849 Posts
I had this same exact problem on another character back in the day. As for a fix, well none of the ones I looked up worked either.So yeah, I'm of no use on this one. :(

#3
David

David

  • Admin
  • 4,462 Posts
Yeah, honestly there aren't any fixes that jump to my mind besides the ones that you have already tried. I'm not sure if this is where you read the fixes you mentioned, but the TES wiki appears to have quite a bit on that bug.If none of those work you may have to resort to reloading a save from before you began the quest.

#4
Elle

Elle
  • Guest
Ah, oh well, no biggie. Guess I'll just skip this one. Thank you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Not a member? Sign up!

Create Account
Already have an account? Sign in!
Logo

A place for Elder Scrolls fans.

4,749 Members 5,241 Discussions 35,399 Replies
This site is not affiliated with ZeniMax Media Inc. or any of its subsidiaries.
© 2018 ElderSouls.com