Jump to content

level bar has stopped filling up

* * * * *

  • Please log in to reply
1 reply to this topic

#1
steffoz

steffoz
  • Guest
I´m on level 20 in skyrim and suddenly the level bar doesn´t move anymore, even if I kill enemies or solve quests. I have been stuck for hours. Any ideas?

Advertisement

The discussion continues after this sponsored message. Tired of seeing advertisements? Create an account to remove them.


#2
Blake

Blake

  • Member
  • 1,849 Posts
I ran into this problem too. Some other guy asked the same question on this site as well. I'll basically give you the advice I gave him. Note that this is a very rare problem and doesn't happen all that often. In fact, if you download the latest patch for either the PS3 or Xbox 360, then this problem shouldn't happen again.Pretty much the only fix that I know of is to revert to an old save that was made before you got the level that should of leveled you up, but didn't. I tried this when I was stuck and it worked. Hope you have a save that can take you that far back. =/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Not a member? Sign up!

Create Account
Already have an account? Sign in!
Logo

A place for Elder Scrolls fans.

4,749 Members 5,241 Discussions 35,399 Replies
This site is not affiliated with ZeniMax Media Inc. or any of its subsidiaries.
© 2018 ElderSouls.com