Jump to content

Photo

Markarth

* * * * *

  • Please log in to reply
2 replies to this topic

#1
Nedder612

Nedder612

  • Member
  • 1 Posts
This is more of a question than a topic I guess. I completed the Forsworn Conspiracy mission in Markarth and completed the escape from jail one, but now every time I go back to Markarth I get appraoched by the guards and if I submit and try to go to jail they start attacking me no matter what I do. I've killed off the witnesses sometimes when it happens and my bounty goes away, but regardless of all that, I still get approached by the gaurds and the same situation starts all over again. I don't know if it's a glitch in my game, or if it's something I'm not doing. It's beyond frustrating because there are still missions for the jarl in Markarth that I have completed and have tried returning for my rewards, but like each and every time now, I am being attacked and can not submit. If anyone knows anything or can help please post something back or email me at reddenjoe17@yahoo.com I would highly appreciate it, Thanks.

Advertisement

The discussion continues after this sponsored message. Tired of seeing advertisements? Create an account to remove them.


#2
David

David

  • Admin
  • 4,461 Posts
That's a known bug with the quest, and I can't really offer a 100% fix.From the wiki:

If you complete No One Escapes Cidhna Mine, the guards may still be there and accuse you of murders. If you say to go quietly, you will go to Cidhna Mine, as if you are re-playing No One Escapes Cidhna Mine, but nobody will be there because they all escaped. Re-loading a save before entering the temple of Talos will get you out of the mine, but it won't make the guards go away in the Temple.

That will help you if you actually get stuck in the mine. So far I haven't found a legitimate fix for the bug, but I'd probably just kill the guards in the temple. There shouldn't be anyone around to see you, so you shouldn't receive a bounty. The only problem with this is that they'll just respawn when Markarth resets, but you should at least have a few days of peace.Hopefully someone else can be of more help than I.

#3
Blake

Blake

  • Member
  • 1,849 Posts
Again, can't really offer any new fix. I had this problem on an old character of mine, so on my next play through, I just killed the Forsworn leader. Better reward in the end, in my opinion.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Not a member? Sign up!

Create Account
Already have an account? Sign in!
Logo

A place for Elder Scrolls fans.

4,741 Members 5,241 Discussions 35,397 Replies
This site is not affiliated with ZeniMax Media Inc. or any of its subsidiaries.
© 2018 ElderSouls.com