Jump to content

ElderScrolls.com - "Access Denied" Date of Birth

* * * * *

  • Please log in to reply
10 replies to this topic

#1
jenna lea

jenna lea
  • Guest
When I enter my DOB on the official ElderScrolls site it says access denied and won't do anything. What do I do?

Advertisement

The discussion continues after this sponsored message. Tired of seeing advertisements? Create an account to remove them.


#2
David

David

  • Admin
  • 4,461 Posts
the site has an age limit that restricts who can view it because some of the content is intended for mature viewers. All you need to do is...

    [*]Clear your browser's cookies (note: only clearing the cache does not work).
    [*]Reload/refresh the page.
    [*]Enter a DOB that it accepts (you probably have to be older than 13 or 18). Note that I do not advise anyone to lie about their age, nor do I condone it.
    [/list]Hope that helped!

#3
Guest

Guest
  • Guest

I Have the same problem on the elder scrolls online and I tried every thing but still wont work

 



#4
Guest

Guest
  • Guest

Yeah, I have the same problem. I entered the wrong date by mistake and now I cant get in to the site at all to try to fix it.



#5
David

David

  • Admin
  • 4,461 Posts

Did you guys read the solution? Clear your browser's cookies.



#6
Guest

Guest
  • Guest

yep that worked. I didn't notice I needed to uncheck the ''preserve favorites' as well when deleting the cookie. thanks!



#7
Eric the Bard

Eric the Bard

  • Member
  • 624 Posts

I guess accessing it with incognito mode would work as well, without clearing cookies.



#8
Blackworm Troll

Blackworm Troll
  • Guest

what are cookies? cuz this is happening to me



#9
BlackwormTroler

BlackwormTroler

  • Member
  • 1 Posts

I need someone to tell me what cookies are because your speaking Spanish to me :/



#10
Guest

Guest
  • Guest

Google how to clear cookies for your browser.



#11
Azrael

Azrael
  • Guest
Go to the gear icon in your internet window and go to internet options. When that comes up go to delete history button. When you click that a page will come up with options to delete history cookies saved passwords, ect. At the top is a 'preserve favorites' icon. Make sure this is unchecked, then delete cookies, refresh page, and it should work :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Not a member? Sign up!

Create Account
Already have an account? Sign in!
Logo

A place for Elder Scrolls fans.

4,741 Members 5,241 Discussions 35,397 Replies
This site is not affiliated with ZeniMax Media Inc. or any of its subsidiaries.
© 2018 ElderSouls.com