Jump to content

cave glitch?

* * * * *

  • Please log in to reply
1 reply to this topic

#1
Summer

Summer
  • Guest
( XBOX 360)Lately I've been trying to do the quest in Winterhold for the Jarl there, where I have to locate the helm of winterhold. He sent me to Yngol Barrows. So I go there and the problem is that even after I read the book outside the cave, when I enter the cave, I cant tell where I;m going due to the entire cave being a blindingly light color in some places, black in others, and blue and green in some parts. I can see the orbs that are bouncing around but thats it. I become unable to use the B buttion, or the start button, or the dashboard button while in the cave. I've tried torches to see the path, they dont work, and the clairvoyance cant properly work due to the odd coloration as well.

Advertisement

The discussion continues after this sponsored message. Tired of seeing advertisements? Create an account to remove them.


#2
David

David

  • Admin
  • 4,461 Posts
Hm, that's definitely odd. Have you tried leaving the cave, waiting, and re-entering later? It may correct itself after awhile. If you have a companion, telling them to wait outside before entering may also help.Let us know if you find a fix.________________If this was helpful, you should consider joining our community!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Not a member? Sign up!

Create Account
Already have an account? Sign in!
Logo

A place for Elder Scrolls fans.

4,741 Members 5,241 Discussions 35,397 Replies
This site is not affiliated with ZeniMax Media Inc. or any of its subsidiaries.
© 2018 ElderSouls.com