Jump to content

College of Winterhold error

* * * * *

  • Please log in to reply
1 reply to this topic

#1
Captain_Phoenix

Captain_Phoenix
  • Guest
I am having a bit of an issue with the College. I have two other characters that have made it in without an issue so this I a bit odd for me. The issue is this: I ask to enter and she gives me the standard "take the test" thing she always does. I agree and she says "Yes, you were going to demonstrat your ability, were you not?" and then the only thing I can say is "Never mind. I'm not interested." I've tried shouting at the eye and using Firebolt on it and I have not gotten results. I tried Soul Trap on a whim and still nothing. I've looked in a few places online and there don't seem to be any mentioned bugs in this regard. I do have Dawnguard and Serana is following me. Could this be a problem, as I am trying to join with her following me?

Advertisement

The discussion continues after this sponsored message. Tired of seeing advertisements? Create an account to remove them.


#2
Captain_Phoenix

Captain_Phoenix
  • Guest
Never mind. I ended up casting Magelight on it. I just took the time to harass the situation anyway I could and finally came across that result.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Not a member? Sign up!

Create Account
Already have an account? Sign in!
Logo

A place for Elder Scrolls fans.

4,749 Members 5,241 Discussions 35,399 Replies
This site is not affiliated with ZeniMax Media Inc. or any of its subsidiaries.
© 2018 ElderSouls.com